Sie sind nicht angemeldet.

Nobysworld.de

unregistriert

1

Samstag, 18. April 2015, 19:28

Ich kann mit Chrome nicht mehr senden!

Chrome hat beschlossen einige Neuerungen in ihrem Browser einzuführen und Älteres abzuschalten.
Unter anderem wurde auch die .DLL zum Senden mit Chrome abgeschaltet, so dass Senden mit Chrome unmöglich wurde!

Die folgenden Bilder zeigen, wie man es wieder einschalten kann.


upps, blöd fotografiert - Die Eingabe lautet:

chrome://flags/#enable-npapi




Nobysworld.de

unregistriert

2

Samstag, 18. April 2015, 19:40

Ach ja, das Lauschen von Radio NiWo auf Chrome ist dadurch auch wieder möglich :-D

Günter

unregistriert

3

Samstag, 18. April 2015, 20:05

das haste gut gemacht Norbert..nur ich hab ja Windows Prof,
andere sind für den Tip bestimmt erfeut!!

4

Sonntag, 19. April 2015, 10:53

Ich sehe Noby du hast Forschung betrieben. Ich versuche es mal, ob ich das hinbekomme ist ne andere Sache hihi.
Wenn nicht , egal, habe ja den Firefox als Ersatz!
Vielen Dank für Deine Hilfe!
Ich Krümel zwar wie Sau,aber dafür bin ich fusselfrei.Garantiert!

5

Sonntag, 19. April 2015, 11:00

Juhuuu es hat geklappt! DAAAANKEEEEEE :thumbsup: 8o
Ich Krümel zwar wie Sau,aber dafür bin ich fusselfrei.Garantiert!

6

Montag, 20. April 2015, 18:18

Danke Nobys

Habe auch Chrome und kam heute nicht ins Radio (will zwar nicht senden, aber doch wenigstens hören, grins)
Danke für deinen Hinweis, Nobys, hurra, hat geklappt :) :) :)

Lady ...chen

unregistriert

7

Montag, 20. April 2015, 21:07



DANKESCHÖN....

juhuuu mein chrome geht wieder...

du bist ein schatz noby... :love:




Achim 56

Fortgeschrittener

Beiträge: 338

Wohnort: Jülich-NRW

Beruf: Krankenpfleger

  • Nachricht senden

8

Dienstag, 21. April 2015, 09:25

Ganz NiWoland sagt DANKE Nobys
Hoffnung ist nicht die Überzeugung,dass etwas einen guten Ausgang hat,sondern das etwas Sinn macht, egal wie es sich entwickelt und endet.

Uli

Moderator

Beiträge: 257

Wohnort: Sankt Augustin

  • Nachricht senden

10

Montag, 17. August 2015, 23:25

Weitere Infos zum Thema NPAPI und ActiveX:

http://flatcast.net/FcForum.aspx?forum=111759

11

Dienstag, 18. August 2015, 12:59

Flatcast schreibt nun,seit einiger Zeit, das man bald nicht mehr mit Firefox und auch nicht mit Chrome senden könnte.
Man sollte den Explorer schon mal "Startklar"machen!? :S
Ich Krümel zwar wie Sau,aber dafür bin ich fusselfrei.Garantiert!

12

Dienstag, 18. August 2015, 14:31

öhm...also ich sende mit Firefox...und falls es noch nich bemerkt wurde....ICH PIN PLONT....also...naja....hoffe ich bekomm es mit wenn ich nimmer Sende...könnt ja dann *Abschied* machen
:D :thumbsup:
PS: wer schreibfehler finden...darf sie behalten

Uli

Moderator

Beiträge: 257

Wohnort: Sankt Augustin

  • Nachricht senden

13

Dienstag, 18. August 2015, 18:21

Ich habe folgendes aus dem Mozilla-Hilfeforum dazu gefunden:

https://support.mozilla.org/de/questions/1058415

https://support.mozilla.org/de/questions/1049928

14

Mittwoch, 19. August 2015, 14:56

das is lieb von dir Uli...und NEIN das is kein : ich stell mich plöt dar....ich raff sowas wirklich nich...an der Stelle steht wohl meine Waschmaschine im Hirn...ich werd ma schaun ob ich dazu die Kraft(Lust) finde...wenn nich glüht halt ma wieder beim Cheffe die Leitung...dank dir dennoch ganz lieb
PS: wer schreibfehler finden...darf sie behalten

Uli

Moderator

Beiträge: 257

Wohnort: Sankt Augustin

  • Nachricht senden

15

Samstag, 5. September 2015, 22:53

Hab gerade gemerkt, daß ich mit Google Chrome nicht mehr hören oder senden kann (Version 45).

Achim 56

Fortgeschrittener

Beiträge: 338

Wohnort: Jülich-NRW

Beruf: Krankenpfleger

  • Nachricht senden

16

Mittwoch, 9. September 2015, 08:46

Senden mit Browser Chrome ist vorbei

So wie seit Monaten angekündigt, ist das Empfangen und Senden von Flatcast mit dem Browser Chrome nicht mehr möglich. Zu September und Version 45 ist oben in der Info Zeile beim Chrome darüber informiert worden, dass diese Npapi Funktion abgeschaltet wird, bzw. nun wurde. Auch hier im Forum wurde darüber geschrieben. Empfohlen wird nun der Internet Explorer, möglich ist auch der Mozilla Firefox. User von Windows 10 werden inzwischen bemerkt haben, dass es dort ohne Installation keinen Browser mehr gibt. Dort hat diese Aufgabe Edge übernommen. So gibt es vom Mozilla Firefox ja nun auch nur noch die finale Version, ich bin gespannt, was danach kommt.
Ich sende mit Mozilla Firefox, da der Internet Explorer immer noch zu viele Probleme bereitet. Natürlich geht es auch mit der Version 7 des T-Online Browsers, er muß nur angepasst werden. Das dürfte aber für keinen ein Problem darstellen. Opera Nutzer könen hier gerne über ihre Erfahrungen berichten, ob und wie es funktioniert.

Achim
Hoffnung ist nicht die Überzeugung,dass etwas einen guten Ausgang hat,sondern das etwas Sinn macht, egal wie es sich entwickelt und endet.

Uli

Moderator

Beiträge: 257

Wohnort: Sankt Augustin

  • Nachricht senden

17

Montag, 12. Oktober 2015, 14:35

Mit Firefox können wir noch bis Ende 2016 senden.

Ich sende momentan mit Opera und werde mich bei entsprechenden Vorfällen hier melden.

18

Montag, 12. Oktober 2015, 15:08

Mit Firefox können wir noch bis Ende 2016 senden.



Und der Explorer hat noch kein passendes Plugin zum senden bei Win10!
Also so lange der FF noch funzt alles gut. :thumbsup:
Ich Krümel zwar wie Sau,aber dafür bin ich fusselfrei.Garantiert!

Ähnliche Themen